Jump to content

Far Cry New Dawn

Hipfire and zoom sensitivity added.
Read more...

Metro Exodus

The latest Metro game is in!
Read more...

Tom Clancy's The Division 2

Added hipfire and ADS sensitivity.
Read more...

Apex Legends

Updated with holo sight, 6x and 10x scope.
Read more...

Bright Memory

This game has some acceleration and no sensitivity value, check the notes for instructions.
Read more...
DPI Wizard

Bioshock Infinite

Recommended Posts

0dbfb1790e24ee6d411c0f18d3b28913.jpg

9

Bioshock Infinite - Hipfire

Config file: XUserOptions.ini

Path: %USERPROFILE%\Documents\My Games\BioShock Infinite\XGame\Config

Sensitivity

Minimum: MouseLookSensitivity=0.001

Default: MouseLookSensitivity=0.6

Maximum: MouseLookSensitivity=4

Console: N/A

Notes: You must set the MinMouseLookSensitivity below your sensitivity and MaxMouseLookSensitivity to your sensitivity in the config file, and set the slider ingame to max. Setting the MouseLookSensitivity value directly in the file will be overwritten when the game starts. A slight positive and negative acceleration will occur based on count sizes.

Engine: Unreal Engine 3

Affected by:FOV: No | WPS: Yes | Resolution: No

Default FOV: 70 |

In-game slider let's you increase FOV by up to 15%. Edit MaxUserFOVOffsetPercent in the config file to increase this percentage. Set it to 28.57 and the slider to max to get a FOV of 90.

Added: N/A

Updated: N/A

Share this post


Link to post
Share on other sites
Am 7.1.2013 um 14:51 schrieb DPI Wizard:

0dbfb1790e24ee6d411c0f18d3b28913.jpg

 

Config file:
XUserOptions.ini
Path:
%USERPROFILE%\Documents\My Games\BioShock Infinite\XGame\Config
Sensitivity 1
Minimum:
MouseLookSensitivity=0.001
Default:
MouseLookSensitivity=0.6
Maximum:
MouseLookSensitivity=4
Notes:
You must set the MinMouseLookSensitivity below your sensitivity and MaxMouseLookSensitivity to your sensitivity in the config file, and set the slider ingame to max. Setting the MouseLookSensitivity value directly in the file will be overwritten when the game starts. A slight positive and negative acceleration will occur based on count sizes.
Default FOV:
70 | Horizontal Degrees (4:3 Base)
FOV Notes:
In-game slider let's you increase FOV by up to 15%. Edit MaxUserFOVOffsetPercent in the config file to increase this percentage. Set it to 28.57 and the slider to max to get a FOV of 90.
Affected by:
FOV: No | WPS: Yes
Engine:
Unreal Engine 3
Added:
2013-06-24
Updated:
2018-08-17

 

Bioshock Infinite - Hipfire

Config file: XUserOptions.ini

Path: %USERPROFILE%\Documents\My Games\BioShock Infinite\XGame\Config

Sensitivity

Minimum: MouseLookSensitivity=0.001

Default: MouseLookSensitivity=0.6

Maximum: MouseLookSensitivity=4

Console: N/A

Notes: You must set the MinMouseLookSensitivity below your sensitivity and MaxMouseLookSensitivity to your sensitivity in the config file, and set the slider ingame to max. Setting the MouseLookSensitivity value directly in the file will be overwritten when the game starts. A slight positive and negative acceleration will occur based on count sizes.

Engine: Unreal Engine 3

Affected by:FOV: No | WPS: Yes | Resolution: No

Default FOV: 70 |

In-game slider let's you increase FOV by up to 15%. Edit MaxUserFOVOffsetPercent in the config file to increase this percentage. Set it to 28.57 and the slider to max to get a FOV of 90.

Added: N/A

Updated: N/A

I believe something is wrong with this one, I don't seem to be able to get the sens right (88.6314cm @ 360°; 16:9; 103 HFOV; 1100 DPI). Using 23.76 FOV Offset (103 Hdeg 16:9). If I use 3 WPS (my windows settings), it's way too fast. If I use 10 (default), it's way too slow. If I use 3 WPS and leave FOV at default in the calculator, it's still too fast. Any idea what the matter is with this one?

Share this post


Link to post
Share on other sites
9 hours ago, Alcatraz said:

I believe something is wrong with this one, I don't seem to be able to get the sens right (88.6314cm @ 360°; 16:9; 103 HFOV; 1100 DPI). Using 23.76 FOV Offset (103 Hdeg 16:9). If I use 3 WPS (my windows settings), it's way too fast. If I use 10 (default), it's way too slow. If I use 3 WPS and leave FOV at default in the calculator, it's still too fast. Any idea what the matter is with this one?

I'll check if something is updated or wrong. Can you post a screenshot of your calculator as well?

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb DPI Wizard:

I'll check if something is updated or wrong. Can you post a screenshot of your calculator as well?

I've tried different configurations but this one made the most sense to me. I've also tried converting from Overwatch with the same results.

I've been tweaking the ingame settings a bit and it seems that a value close to 0.061243 would be correct, if I read the config correctly. None of the calculator configurations I tried led me to something that would be close to this.

image.thumb.png.b17a3d6e719cdf5318c2576368dd6a75.png

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb DPI Wizard:

Have you set the WPS to 3 in the slider (which would be the 4 (3/11) selection in the calculator), or 3 in the registry?

I've set it to 3 in the registry.

Share this post


Link to post
Share on other sites
Am 27.1.2019 um 21:16 schrieb DPI Wizard:

Have you set the WPS to 3 in the slider (which would be the 4 (3/11) selection in the calculator), or 3 in the registry?

Did you manage to find out what the issue was?

Share this post


Link to post
Share on other sites
2 hours ago, Alcatraz said:

Did you manage to find out what the issue was?

I think I know what the issues is. Bioshock Infinite is the only game I've ever encountered where the WPS setting doesn't scale to the Windows norm, i.e.

  • 6 = 1/1
  • 5 = 3/8
  • 4 = 1/4
  • 3 = 1/8 
  • etc

Instead it's:

  • 6 = 1/1
  • 5 = 0.8
  • 4 = 0.6
  • 3 = 0.4

But the code currently only supports the Control Panel WPS values (1-11), there are gaps for the registry config which are missing. I think that's what's throwing the calculation off.

I'll take a closer look at this, they might even have changed the scaling since it was first analyzed for all I know.

Share this post


Link to post
Share on other sites
Am 11.2.2019 um 20:36 schrieb DPI Wizard:

I think I know what the issues is. Bioshock Infinite is the only game I've ever encountered where the WPS setting doesn't scale to the Windows norm, i.e.

  • 6 = 1/1
  • 5 = 3/8
  • 4 = 1/4
  • 3 = 1/8 
  • etc

Instead it's:

  • 6 = 1/1
  • 5 = 0.8
  • 4 = 0.6
  • 3 = 0.4

But the code currently only supports the Control Panel WPS values (1-11), there are gaps for the registry config which are missing. I think that's what's throwing the calculation off.

I'll take a closer look at this, they might even have changed the scaling since it was first analyzed for all I know.

Yup, it seems you're right. It got me very close with a workaround using the data you provided. There still seems to be a small discrepancy of like 2-3%, but that could be caused by something else entirely I suppose. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×